<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://elynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://elynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://elynews.com';var et_post_id='27685';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>NNRDA Launches Zoom Business Tool | The Ely Times</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Feed" href="https://elynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Comments Feed" href="https://elynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; NNRDA Launches Zoom Business Tool Comments Feed" href="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/elynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.11" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://elynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://elynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://elynews.com/wp-content/themes/Extra/style.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://elynews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.4.1#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://elynews.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://elynews.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://elynews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://elynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/elynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","forms":"[\"16970|paypal\",\"16968|paypal\",\"16965|paypal\",\"16959|paypal\"]","path":"https:\/\/elynews.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"nnrdalauncheszoombusinesstool"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://elynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In Memoriam &#8211; Richard DiCianno' href='https://elynews.com/2020/05/05/in-memoriam-richard-dicianno/' />
<link rel='next' title='Alcoholics Anonymous (AA)  Alive and Well in White Pine County' href='https://elynews.com/2020/05/05/alcoholics-anonymous-aa-alive-and-well-in-white-pine-county/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/" />
<link rel='shortlink' href='https://elynews.com/?p=27685' />
<link rel="alternate" type="application/json+oembed" href="https://elynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felynews.com%2F2020%2F05%2F05%2Fnnrda-launches-zoom-business-tool%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felynews.com%2F2020%2F05%2F05%2Fnnrda-launches-zoom-business-tool%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NNRDA Launches Zoom Business Tool" />
<meta property="og:url" content="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/" />
<meta property="og:description" content="May 5, 2020 – Northeastern Nevada Regional Development Authority (NNRDA) today launched its own NNRDA ZoomBusiness, an online tool that enables local businesses across the region to communicate wit…" />
<meta property="article:published_time" content="2020-05-05T22:14:36+00:00" />
<meta property="article:modified_time" content="2020-05-05T22:14:36+00:00" />
<meta property="og:site_name" content="The Ely Times" />
<meta property="og:image" content="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo.jpg" />
<meta property="og:image:width" content="368" />
<meta property="og:image:height" content="368" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ElyTimes" />
<meta name="twitter:site" content="@ElyTimes" />
<meta name="twitter:text:title" content="NNRDA Launches Zoom Business Tool" />
<meta name="twitter:image" content="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1974455420752794",
          enable_page_level_ads: true
     });
</script>
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 90]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Top-Banner', [[970,90],[728,90],[320,50]], 'div-gpt-ad-5396809-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->



<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-1', [[970,90],[728,90],[320,50]], 'div-gpt-ad-3279572-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-3', [[970,90],[728,90],[320,50]], 'div-gpt-ad-8374390-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Banner-Footer', [[970,90],[728,90],[320,50]], 'div-gpt-ad-2513011-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNewsTopSidebar', [300, 250], 'div-gpt-ad-1536612528811-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews2ndSidebar', [300, 250], 'div-gpt-ad-1536612595232-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews3rdSidebar', [300, 250], 'div-gpt-ad-1536612697299-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/ElyNews4thSidebar', [300, 250], 'div-gpt-ad-1536612800377-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-1', [[728,90],[300,250]], 'div-gpt-ad-9773096-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-2', [[728,90],[300,250]], 'div-gpt-ad-4979392-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-3', [[728,90],[300,250]], 'div-gpt-ad-8085892-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/Ely-Ad-4', [[728,90],[300,250]], 'div-gpt-ad-1773267-1')
                             .setForceSafeFrame(true)
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

<!------- footer credits------->
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://elynews.com/wp-content/et-cache/global/et-extra-customizer-global-15888190797899.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-27685 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-21843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="https://elynews.com/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://elynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://elynews.com/" data-fixed-height="58">
							<img src="https://elynews.com/wp-content/uploads/2016/11/ely-rectangle-logo.jpg" alt="The Ely Times" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1173"><a href="https://elynews.com">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1174"><a href="https://elynews.com/category/news/">News</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://elynews.com/category/sports/">Sports</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="https://elynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175"><a href="https://elynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://elynews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="https://elynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="https://elynews.com/business-directory/">Business Directory</a></li>
<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="https://elynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24374"><a href="https://elynews.com/ely-advertising-opportunities/">Advertise</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<!-- GPT AdSlot 1 for Ad unit 'Ely-Top-Banner' ### Size: [[970,90],[728,90],[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-5396809-1" style="float:left; margin: 0 auto;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5396809-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->

			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-27685" class="module single-post-module post-27685 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">NNRDA Launches Zoom Business Tool</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://elynews.com/author/klynn/" class="url fn" title="Posts by Kay Lynn Roberts-McMurray" rel="author">Kay Lynn Roberts-McMurray</a> | <span class="updated">May 5, 2020</span> | <a href="https://elynews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo.jpg" alt="NNRDA Launches Zoom Business Tool" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="s3"><span class="s6">May 5, 2020 – </span><span class="s6">Northeastern Nevada Regional Development Authority (NNRDA)</span><span class="s6"> today </span><span class="s5">launched its own </span><span class="s6">NNRDA</span> <a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s7">ZoomBusiness</span></a><span class="s5">, an online tool that enables local businesses across the region to communicate with customers for free in real time. </span><a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s8">ZoomBusiness</span></a><span class="s5">, created by </span><a href="https://www.gisplanning.com/"><span class="s8">GIS Planning</span></a><span class="s5"> in response to the COVID-19 pandemic, is an interactive, mobile-responsive mapping directory for communities that ensures customers can find open restaurants, stores and services in their region at no charge.</span></p>
<p class="s3"><span class="s5">Businesses can list themselves for free on the</span><span class="s9"> </span><span class="s6">NNRDA</span><span class="s6"> </span><a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s7">ZoomBusiness</span></a><span class="s5"> site</span> <span class="s5">to help residents find the businesses and services they need. The businesses can provide customized details including websites, modified hours, delivery or curbside pickup options, promotions and gift card stimulus programs. Residents can search for area businesses by categories, including grocery stores, pharmacies, banks, health facilities, hardware stores, pet stores and automotive shops, among others.</span><span class="s5"> Access to NNRDA’s </span><a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s7">ZoomBusiness</span></a><span class="s5"> site can easily be found on NNRDA’s home page at </span><a href="http://www.nnrda.com/"><span class="s7">www.nnrda.com</span></a><span class="s5">. </span></p>
<p class="s3"><span class="s6">NNRDA’s</span><span class="s5"> </span><a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s7">ZoomBusiness</span><span class="s7"> </span></a><span class="s5">is a simple-to-use data tool, powered by Google Maps, using various “layers” for precise queries. Businesses are prompted to directly enter information on their current status and the content is verified by </span><span class="s5">NNRDA</span><span class="s5">. GIS Planning also added free map layers, including a COVID-19 case map updated daily by the New York Times, and a job-loss vulnerability index using recent employment data from Chmura.</span><span class="s5"> This data and information can also be found on NNRDA’s home page.</span></p>
<p class="s3"><span class="s6">NNRDA</span><span class="s6">&#8216;</span><span class="s5">s </span><a href="https://covid-19.zoomprospector.com/NNRDA"><span class="s7">ZoomBusiness</span></a><span class="s6"> tool</span><span class="s6"> </span><span class="s5">will begi</span><span class="s6">n populating today with an accurate representation of </span><span class="s6">open</span><span class="s6">businesses across the region expected to be mapped within a few weeks. Further, NNRDA anticipates continual growth on the site as </span><span class="s6">social distancing restrictions </span><span class="s6">become more lenient</span><span class="s6">.</span></p>
<p class="s3"><span class="s6"> “</span><span class="s6">Through our work with GIS Planning, we’ve been able to </span><span class="s6">offer a unique resource for both businesses and the patrons they serve</span><span class="s6">,” said Sheldon Mudd</span><span class="s6">, </span><span class="s6">Executive D</span><span class="s6">irector of </span><span class="s6">NNRDA</span><span class="s6">. “</span><span class="s6">During this crisis, local businesses need every advantage we can give them, and this is another tool in their arsenal in helping to mitigate the negative impact of COVID-19</span><span class="s6">.”</span></p>
<p class="s3"><span class="s6">NNRDA</span><span class="s6"> will continue </span><span class="s5">to support local businesses in other ways, but there is nothing better than bringing residents back to the restaurants, shops and services that make their communit</span><span class="s5">ies</span><span class="s5"> so distinctive.</span><a name="_GoBack"></a></p>
<p class="s3"><span class="s5">“Main </span><span class="s5">street</span><span class="s5"> businesses are truly the lifeblood of a community,” says Alissa Sklar, vice president of marketing for GIS Planning. “According to FEMA, up to 40% of small businesses never reopen after a major disaster. With </span><span class="s5">ZoomBusiness</span><span class="s5">, we want to help make sure the local restaurants, retailers and service providers that define local communities are still there to serve area residents when this pandemic is over.”</span></p>
<p class="s3"><span class="s5">Following the COVID-19 recovery, data experts at GIS Planning forecast continued use of the directory to promote small and medium-sized businesses across North America.</span></p>
<p class="s3">
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;t=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Facebook" data-network-name="facebook" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=NNRDA%20Launches%20Zoom%20Business%20Tool%20https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Twitter" data-network-name="twitter" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;t=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Google +" data-network-name="googleplus" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;t=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Tumblr" data-network-name="tumblr" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;description=NNRDA%20Launches%20Zoom%20Business%20Tool&#038;media=https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-150x150.jpg" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Pinterest" data-network-name="pinterest" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;title=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via LinkedIn" data-network-name="linkedin" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;title=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Buffer" data-network-name="buffer" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/&#038;title=NNRDA%20Launches%20Zoom%20Business%20Tool" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Email" data-network-name="basic_email" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NNRDA Launches Zoom Business Tool&quot; via Print" data-network-name="basic_print" data-share-title="NNRDA Launches Zoom Business Tool" data-share-url="https://elynews.com/2020/05/05/nnrda-launches-zoom-business-tool/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0061a6;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://elynews.com/2020/05/05/in-memoriam-richard-dicianno/" rel="prev"><span class="button">Previous</span><span class="title">In Memoriam &#8211; Richard DiCianno</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://elynews.com/2020/05/05/alcoholics-anonymous-aa-alive-and-well-in-white-pine-county/" rel="next"><span class="button">Next</span><span class="title">Alcoholics Anonymous (AA)  Alive and Well in White Pine County</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Kay Lynn Roberts-McMurray' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/6b48c74b3dd6aa2b8d391ab4ef00dbfe?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/6b48c74b3dd6aa2b8d391ab4ef00dbfe?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Kay Lynn Roberts-McMurray' src='https://secure.gravatar.com/avatar/6b48c74b3dd6aa2b8d391ab4ef00dbfe?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6b48c74b3dd6aa2b8d391ab4ef00dbfe?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://elynews.com/author/klynn/" rel="author" title="View all posts by Kay Lynn Roberts-McMurray">Kay Lynn Roberts-McMurray</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2019/03/29/blm-seeks-public-comment-on-bald-mountain-mine-expansion-proposal-2/" title="BLM seeks public comment on Bald Mountain Mine expansion proposal" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="BLM seeks public comment on Bald Mountain Mine expansion proposal" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2019/03/29/blm-seeks-public-comment-on-bald-mountain-mine-expansion-proposal-2/">BLM seeks public comment on Bald Mountain Mine expansion proposal</a></h4>
									<p class="date"><span class="updated">March 29, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2016/10/28/white-pine-county-sheriffs-blotter-report-101/" title="White Pine County Sheriff&#8217;s Blotter Report" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="White Pine County Sheriff&#8217;s Blotter Report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2016/10/28/white-pine-county-sheriffs-blotter-report-101/">White Pine County Sheriff&#8217;s Blotter Report</a></h4>
									<p class="date"><span class="updated">October 28, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2019/09/28/white-pine-county-sheriffs-blotter-report-230/" title="White Pine County Sheriff&#8217;s Blotter Report" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="White Pine County Sheriff&#8217;s Blotter Report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2019/09/28/white-pine-county-sheriffs-blotter-report-230/">White Pine County Sheriff&#8217;s Blotter Report</a></h4>
									<p class="date"><span class="updated">September 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2018/10/05/at-the-courts-16/" title="At the Courts" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="At the Courts" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2018/10/05/at-the-courts-16/">At the Courts</a></h4>
									<p class="date"><span class="updated">October 5, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/05/nnrda-launches-zoom-business-tool/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://elynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1588822487" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-51" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="background: #FFFFE0; padding: 5px;">
<h2>Email Updates</h2>
<p>The latest news delivered to your inbox!</p>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="the-ely-times-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									<div class="g-recaptcha" data-sitekey="6Lf2YQ4UAAAAAPWfVasmtl1WuRT98tBknRRwQyEv" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="7d06c8bb70">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5049517ccf">
				<input type="hidden" name="_wp_http_referer" value="/2020/05/05/nnrda-launches-zoom-business-tool/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript>
<a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div> <!-- end .et_pb_widget --><div id="wpbdp_randomlistingswidget-2" class="et_pb_widget widget_wpbdp_randomlistingswidget"><h4 class="widgettitle">Featured Business</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://elynews.com/business-directory/24731/subway/">Subway</a></li></ul></div> <!-- end .et_pb_widget --><div id="text-26" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNewsTopSidebar -->
<div id='div-gpt-ad-1536612528811-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612528811-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-33" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNews2ndSidebar -->
<div id='div-gpt-ad-1536612595232-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612595232-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-28" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><center><!-- /62617687/ElyNews3rdSidebar -->
<div id='div-gpt-ad-1536612697299-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612697299-0'); });
</script>
</div></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-50" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="feed-title"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /><noscript><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /></noscript></center></div>
<div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-49" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><!-- /62617687/ElyNews4thSidebar --></p>
<div id='div-gpt-ad-1536612800377-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536612800377-0'); });
</script>
</div>
<p></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Affiliates</h4>			<div class="textwidget"><ul><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div>
		</div> <!-- end .et_pb_widget --><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="https://elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><!-- Async AdSlot 1 for Ad unit 'Ely-Banner-Footer' ### Size: [[970,90],[728,90],[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="div-gpt-ad-2513011-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2513011-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="https://elynews.com/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/elynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf5Eq0UAAAAACtRKROXh3ehq_XsseN71UhzCGM2&#038;ver=3.0'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4d93dcf943","timeline_nonce":"929de3f8eb","blog_feed_nonce":"24503233e1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2decd23839","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3d9ede7e40","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"27685","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/elynews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"27685"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.6.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","page_data":"27685","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/elynews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/elynews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"663db8a7b0","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.6.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lf5Eq0UAAAAACtRKROXh3ehq_XsseN71UhzCGM2',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css"></style></body>
</html>
