<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://elynews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://elynews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK | The Ely Times</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Feed" href="https://elynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; Comments Feed" href="https://elynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ely Times &raquo; ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK Comments Feed" href="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-43030488-3"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<meta content="Extra v.4.14.0" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://elynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://elynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://elynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://elynews.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://elynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://elynews.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://elynews.com/wp-content/themes/Extra/style.min.css?ver=4.14.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fancybox-css'  href='https://elynews.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='default-styles-css'  href='https://elynews.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://elynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/elynews.com","hash_tracking":"false","ua":"UA-43030488-3","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","forms":"[\"16970|paypal\",\"16968|paypal\",\"16965|paypal\",\"16959|paypal\"]","path_paypal":"https:\/\/elynews.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/elynews.com\/?cf7pp_stripe_redirect=","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/contact-form-7-paypal-add-on/assets/js/redirect_method.js?ver=1.9.3' id='cf7pp-redirect_method-js'></script>
<link rel="https://api.w.org/" href="https://elynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://elynews.com/wp-json/wp/v2/posts/50828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/" />
<link rel='shortlink' href='https://elynews.com/?p=50828' />
<link rel="alternate" type="application/json+oembed" href="https://elynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felynews.com%2F2021%2F11%2F23%2Felesa-lee-sally-jo-paull-wallace-braddock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felynews.com%2F2021%2F11%2F23%2Felesa-lee-sally-jo-paull-wallace-braddock%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" />
<meta property="og:url" content="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/" />
<meta property="og:description" content="Her journey began on December 4th, 1933, and adventure ended on November 7th, 2021. Elesa (pronounced Elisa) leaves behind her devoted and loyal, loving husband of 68 years, Daniel Lloyd Braddock. …" />
<meta property="article:published_time" content="2021-11-24T01:57:00+00:00" />
<meta property="article:modified_time" content="2021-11-24T00:59:43+00:00" />
<meta property="og:site_name" content="The Ely Times" />
<meta property="og:image" content="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock.jpg" />
<meta property="og:image:width" content="336" />
<meta property="og:image:height" content="421" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" />
<meta name="twitter:image" content="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014" crossorigin="anonymous"></script>
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/ely-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-8987386-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/ely-sidebar-1', [[300,250]], 'div-gpt-ad-8987386-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/ely-sidebar-2', [[300,250]], 'div-gpt-ad-8987386-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/ely-sidebar-3', [[300,250]], 'div-gpt-ad-8987386-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/ely-sidebar-4', [[300,250]], 'div-gpt-ad-8987386-5')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<!------- footer credits------->
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});
</script><style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-50828 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-21843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="https://elynews.com/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://elynews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://elynews.com/" data-fixed-height="58">
							<img src="https://elynews.com/wp-content/uploads/2016/11/ely-rectangle-logo.jpg" width="1546" height="782" alt="The Ely Times" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1173"><a href="https://elynews.com">Home</a></li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://elynews.com/category/news/">News</a></li>
<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://elynews.com/category/sports/">Sports</a></li>
<li id="menu-item-1176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1176"><a href="https://elynews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1175"><a href="https://elynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-1186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1186"><a href="https://elynews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-14856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14856"><a href="https://elynews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-24372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24372"><a href="https://elynews.com/business-directory/">Business Directory</a></li>
<li id="menu-item-24373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24373"><a href="https://elynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-24374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24374"><a href="https://elynews.com/ely-advertising-opportunities/">Advertise</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<!-- GPT AdSlot 1 for Ad unit 'ely-leaderboard' ### Size: [[728,90],[468,60],[320,50]] -->
<div id="div-gpt-ad-8987386-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8987386-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-50828" class="module single-post-module post-50828 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-elesa-lee-sally-jo-paull-wallace-braddock et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://elynews.com/author/elytimes/" class="url fn" title="Posts by The Ely Times" rel="author">The Ely Times</a> | <span class="updated">Nov 23, 2021</span> | <a href="https://elynews.com/category/obituaries/" rel="tag">Obituaries</a> | <a class="comments-link" href="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock.jpg" alt="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<div class="wp-block-image"><figure class="alignright size-medium is-resized"><img loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock-239x300.jpg" alt="" class="lazy lazy-hidden wp-image-50829" width="179" height="225" data-lazy-srcset="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock-239x300.jpg 239w, https://elynews.com/wp-content/uploads/2021/11/elesa-braddock.jpg 336w" data-lazy-sizes="(max-width: 179px) 100vw, 179px" /><noscript><img loading="lazy" src="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock-239x300.jpg" alt="" class="wp-image-50829" width="179" height="225" srcset="https://elynews.com/wp-content/uploads/2021/11/elesa-braddock-239x300.jpg 239w, https://elynews.com/wp-content/uploads/2021/11/elesa-braddock.jpg 336w" sizes="(max-width: 179px) 100vw, 179px" /></noscript></figure></div>



<p>Her journey began on December 4th, 1933, and adventure ended on November 7th, 2021.</p>



<p>Elesa (pronounced Elisa) leaves behind her devoted and loyal, loving husband of 68 years, Daniel Lloyd Braddock.</p>



<p>Elesa was born into a family of 12 brothers and sisters, she has 38 nieces and nephews, who all loved her dearly. Her sister Phyllis is the last living sister in the family, she will miss Elesa dearly.</p>



<p>Elesa was a devoted Mother of 5 Children, Ronald Keith (Kathy) Braddock, Judith Marie (Doug) Skeffington, Martha Ann Braddock, Sandra Lee (Matthew) Hibbs and Anthony Lloyd Braddock.</p>



<p>Nine (9) Grandkids, Marie, Sarah, Jason, JD, Samantha, Christopher, Aimee, Alysun and Emily. And Nine (9) Great Grandkids, Anjelica, Ethan, Shannon, Teagan, Sandra, Zoe, Ember, Cole and Claire.</p>



<p>As well as many family members, friends, kids and foster Children over the course of her married life.</p>



<p>She was an avid Amazon Gray Bird Lover, she adopted Cracker Jack (CJ) from the egg and raised him for 37 years. She also had countless dogs, a series of Muffin’s and a dachshund mix Boot’s. She loved her animals.</p>



<p>She worked as a teacher’s aid for many years in California.</p>



<p>She loved being outside with her family. She could knock a baseball out of the park, which all of us kids took full advantage of when we were younger! We thought the neighbor kids liked her better than us because of her baseball skills! She loved camping both in the family canvas tent that we all squished into and in our family’s motor homes, as a family we traveled and camped all over California and the United States, hiking, fishing, running around outside, any and all outdoor activities and she especially loved a great Bon-Fire.</p>



<p>Elesa and Dan moved to McGill in 1996. They loved the area, the people and riding around in the mountains. Although her journey is over, she will forever be engrained in our souls! Love you, Your family.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;t=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Facebook" data-network-name="facebook" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK%20https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Twitter" data-network-name="twitter" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;t=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Google +" data-network-name="googleplus" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;t=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Tumblr" data-network-name="tumblr" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;description=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK&#038;media=https://elynews.com/wp-content/uploads/2021/11/elesa-braddock-150x150.jpg" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Pinterest" data-network-name="pinterest" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;title=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via LinkedIn" data-network-name="linkedin" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;title=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Buffer" data-network-name="buffer" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/&#038;title=ELESA%20LEE%20%28SALLY%20JO%29%20PAULL%20WALLACE%20BRADDOCK" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Email" data-network-name="basic_email" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK&quot; via Print" data-network-name="basic_print" data-share-title="ELESA LEE (SALLY JO) PAULL WALLACE BRADDOCK" data-share-url="https://elynews.com/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://elynews.com/2021/11/23/saron-segars-pauley/" rel="prev"><span class="button">Previous</span><span class="title">SARON (SEGARS) PAULEY</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://elynews.com/2021/11/23/vernon-lee-bradley/" rel="next"><span class="button">Next</span><span class="title">VERNON LEE BRADLEY</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='The Ely Times' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b437a2bd4b1cc790749569ef3c4e407f?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/b437a2bd4b1cc790749569ef3c4e407f?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' loading='lazy'/><noscript><img alt='The Ely Times' src='https://secure.gravatar.com/avatar/b437a2bd4b1cc790749569ef3c4e407f?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b437a2bd4b1cc790749569ef3c4e407f?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://elynews.com/author/elytimes/" rel="author" title="View all posts by The Ely Times">The Ely Times</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2015/03/03/patty-diane-munson/" title="Patty Diane Munson" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="Patty Diane Munson" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2015/03/03/patty-diane-munson/">Patty Diane Munson</a></h4>
									<p class="date"><span class="updated">March 3, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2019/07/18/emilia-l-spear/" title="Emilia L. Spear" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="Emilia L. Spear" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2019/07/18/emilia-l-spear/">Emilia L. Spear</a></h4>
									<p class="date"><span class="updated">July 18, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2017/12/07/kenneth-wade-puckett/" title="Kenneth Wade Puckett" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="Kenneth Wade Puckett" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2017/12/07/kenneth-wade-puckett/">Kenneth Wade Puckett</a></h4>
									<p class="date"><span class="updated">December 7, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://elynews.com/2016/08/18/preston-emery-mike/" title="Preston Emery Mike" class="post-thumbnail">
				<img src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-368x264.jpg" alt="Preston Emery Mike" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://elynews.com/2016/08/18/preston-emery-mike/">Preston Emery Mike</a></h4>
									<p class="date"><span class="updated">August 18, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://elynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50828' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1637765225" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.8" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-51" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="background: #FFFFE0; padding: 5px;">
<h2>Email Updates</h2>
<p>The latest news delivered to your inbox!</p>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="the-ely-times-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									<div class="g-recaptcha" data-sitekey="6Lf2YQ4UAAAAAPWfVasmtl1WuRT98tBknRRwQyEv" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div>
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="7d06c8bb70">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="ded4b82c72">
				<input type="hidden" name="_wp_http_referer" value="/2021/11/23/elesa-lee-sally-jo-paull-wallace-braddock/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.5 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a>
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript>
<a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div> <!-- end .et_pb_widget --><div id="wpbdp_randomlistingswidget-2" class="et_pb_widget widget_wpbdp_randomlistingswidget"><h4 class="widgettitle">Featured Business</h4><ul class="wpbdp-listings-widget-list"><li class="wpbdp-listings-widget-item wpbdp-listings-widget-item-with-left-thumbnail-in-desktop wpbdp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="wpbdp-listings-widget-container"><div class="wpbdp-listings-widget-thumb"><a href="https://elynews.com/business-directory/colleen-drinnon-insurance-agency/"><img width="300" height="300" src="https://elynews.com/wp-content/uploads/2018/11/ely-square-logo-300x300.jpg" class="listing-image" alt="" loading="lazy" /></a></div><div class="wpbdp-listings-widget-item--title-and-content"><div class="wpbdp-listing-title"><a class="listing-title" href="https://elynews.com/business-directory/colleen-drinnon-insurance-agency/">Colleen Drinnon Insurance Agency</a></div> <div class="wpbdp-listing-fields"></div></div></li>
<style>#wpbdp_randomlistingswidget-2 .listing-image{max-width:150px;}</style></ul></div> <!-- end .et_pb_widget --><div id="text-50" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="feed-title"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /><noscript><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /></noscript></center></div>
<div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-38" class="et_pb_widget widget_text"><h4 class="widgettitle">Affiliates</h4>			<div class="textwidget"><ul><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://lccentral.com/">Lincoln County Record</a></li><li><a href="http://mcindependentnews.com/">Mineral County Independent News</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div>
		</div> <!-- end .et_pb_widget --><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="https://elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div>
		</div> <!-- end .et_pb_widget --><div id="block-2" class="et_pb_widget widget_block"><center><!-- GPT AdSlot 2 for Ad unit 'ely-sidebar-1' ### Size: [[300,250]] -->
<div id="div-gpt-ad-8987386-2">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8987386-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></center></div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block"><center><!-- GPT AdSlot 3 for Ad unit 'ely-sidebar-2' ### Size: [[300,250]] -->
<div id="div-gpt-ad-8987386-3">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8987386-3'); });
  </script>
</div>
<!-- End AdSlot 3 --></center></div> <!-- end .et_pb_widget --><div id="block-4" class="et_pb_widget widget_block"><center><!-- GPT AdSlot 4 for Ad unit 'ely-sidebar-3' ### Size: [[300,250]] -->
<div id="div-gpt-ad-8987386-4">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8987386-4'); });
  </script>
</div>
<!-- End AdSlot 4 --></center></div> <!-- end .et_pb_widget --><div id="block-5" class="et_pb_widget widget_block"><center><!-- GPT AdSlot 5 for Ad unit 'ely-sidebar-4' ### Size: [[300,250]] -->
<div id="div-gpt-ad-8987386-5">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8987386-5'); });
  </script>
</div>
<!-- End AdSlot 5 --></center></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21843"><a href="https://elynews.com/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/ElyTimes/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/elytimes?lang=en" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.8' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/elynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4ae83b253d","timeline_nonce":"4cbb65c795","blog_feed_nonce":"f9988dc026","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/elynews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f7fa7b2b16","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"09ce1d88be","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"50828","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lf5Eq0UAAAAACtRKROXh3ehq_XsseN71UhzCGM2&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lf5Eq0UAAAAACtRKROXh3ehq_XsseN71UhzCGM2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://elynews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/elynews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"50828"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.5' id='form-submission-helpers-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/elynews.com\/wp-admin\/admin-ajax.php","page_data":"50828","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/elynews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/elynews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"b055d7373e","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elynews.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.5' id='yikes-easy-mc-ajax-js'></script>
</body>
</html>
